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VN-SV400U User’s Guide

V1.1

This User’s Guide has been compiled in order to describe the
operating procedures for the product.
To enable a correct use of the product please read it carefully.
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<Precautions>
It is strictly prohibited to duplicate any part or the whole of this manual.
The contents of this manual may be subject to change without notice.
Take care not to violate the copyright of other persons.
JVC will not assume liabilities for damages incurred as a result of any error that occurs in this document.

<Compativility with the files created by VN-S200U or VN-S400U>
On the VN-SV400U, it is possible to playback the files recorded by VN-S400U.
On the VN-SV400U, it is not permitted to open the Work Spaces created by VN-S400U.
On the VN-SV400U, it is possible to playback the files recorded by VN-S200U.
On the VN-SV400U, it is not permitted to open the Work Spaces created by VN-S200U.

<Trademark information>
Microsoft and Windows are the registered trademarks of the Microsoft Corporation in the USA and other countries.
Any other company names or brand names that appear in this manual are the trademarks or registered trademarks
of their respective owners.
Note that this manual omits markings indicating registered trademarks, trademarks and copyrights.

<Before recording and storing image materials>
Copyright law prohibits the use without the permission of the copyright owners of the recording or storage of image
reproductions such as TV broadcasts or prerecorded materials or of publications such as posters, except for per-
sonal use.
Before recording important images, be sure to perform a test recording to ensure that a proper recording and repro-
duction is enabled. Also, please confirm the available HDD capacity.
JVC will not assume liability for any damage incurred by a failure to properly record or playback that may have been
caused by any defects in this application or computer software.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).
This product includes software written by Tim Hudson (tjh@cryptsoft.com).
This product includes software written byEric Young (eay@cryptsoft.com).
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1-1. Main Functions of the VN-SV400U
1. Viewing

Viewing the image from VN-A1U.
2. Record / Playback

Recording of the image from the VN-A1U being viewed and playing it back later.
3. Snap Shot

Saving still images in a desired folder.
4. Alarm processing

Setting of the method of notification on receiving an alarm from VN-A1U.
5. External device control

Control of the devices connected to the serial ports of the VN-A1U.

1-2. Operating Environment
The following PC environment is required to effectively utilize the functions provided with the VN-SV400U.
<PC machine>

Type ..................... PC/AT compatible
CPU ..................... Pentium III, 1 GHz or higher
Memory ................ 256 MB or more
Graphic board ...... 1024 x 768 or better, True Color (24-bit) or higher

* The on-board video chip may sometimes malfunction.
LAN card .............. 100BASE-TX

<Compatible OS>
Windows 2000 Professional (SP3) of the English version
Windows XP Professional (SP1) of the English version
Windows XP Home Edition (SP1) of the Einglish version
Note: In installation and execution of a program Administrator authority is required

<Other>
Microsoft Internet Explorer 6.0 (SP1)

* The above operating environment is suggested as a reference for the operation of the VN-S400 and does not
  guarantee its operation.

1-3. Compatible Model
The VN-SV400U is connectable with the VN-A1U on the version 2.0 or higher.

1. Introduction
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2-1. Glossary
Before operating the VN-SV400U, please confirm the meaning of the special terms used in this User’s Guide.

Work Space;
The VN-SV400U saves the information on the connected device and on various settings in files called Work
Space files (*.vxw).

View Window;
This window is used to display the image from the connected VN-A1U or play back the image previously recorded
in the image files.
A View Window for displaying the image from connected VN-A1U is referred to as a Live View Window, and a
View Window for displaying the image saved in the image files is referred to as a Play View Window.
The user can set the display size and position of each View Window.

View Point;
The devices connected to the network (VN-A1) are generically called the View Points.
Each View Point has a unique IP address.

View Channel;
The image output channel from each View Point is referred to as the view channel. A VN-A1U has one View
Channel. It is the image from the view channel that is displayed on the View Window.

2. VN-SV400U Startup



6

Open the Windows [Start] menu, select [Programs] and then the [JVC] folder, and click on [VN-SV400U] to start
the program. (The VN-SV400U program can also be started by double-clicking on the VN-SV400U icon on the
desktop.)

The Main Window appears at the startup. As the work space is not yet opened, the Main Window appears blank at
this moment.

2-2. Starting the VN-SV400U

(Display after the Work Space is opened and a VN-A1U is connected.)

[Title bar]
Shows the filename of the opened Work Space.

[Menu bar]
Shows the menus required for the operation of the VN-SV400U.

[Toolbar]
Shows the function icons. The toolbar can be displayed or hidden by clicking on [Toolbar] in the [Display] menu.

[View Window Area]
This area shows the View Windows.

[Tree View Area Layout]
This area shows the icon and information of the registered View Point. The Tree View Area Layout can be dis-
played or hidden by clicking on [Tree View Area] in the [Display] menu.

[Controller Area]
This area shows the controller for use in controlling the images and external devices. The Controller Area can be
displayed or hidden by clicking on [Controller Area] in the [Display] menu.

View Window area

Tree View Area Layout

Controller area

Title bar

Toolbar
Menu bar
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In the following, let us start the VN-SV400U and try some of the basic operations.

<< Connecting to View Point and Displaying the Image>>

1Start the VN-SV400U.
Open the Windows [Start] menu, select [Programs] and then the [JVC] folder, and click on [VN-SV400U] to
start the program. (The VN-SV400U program can also be started by double-clicking on the VN-SV400U icon
on the desktop.)

2Create a new work space.
Open the [File] menu and select [New Work Space].
When the ‘New Work Space’ dialog box appears, enter the name of
the new Work Space within 32 characters and click on [OK].

3Register a View Point.
Open the [Insert] menu and select [View Point].
The [New View Point] dialog box appears.
Enter the IP address and the name of the view point (VN-A1U)
within 32 characters.
For the [View Point Type], select [VN-A1U].

After completing the entries, click on [Register].
The image from the VN-A1U is displayed on the Live View Window
and the icon for the view point is added in the Tree View Area
Layout.

3. Let’s Try

<< Recording the image of a view channel >>

4Record the image.
Click on the [Rec] button in the live view controller to start recording.
The Live View Window displays "REC" during recording.

5Stop recording.
Click on the [Stop] button in the live view controller to stop recording.
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<< Playing back the recorded image >>

6Display the list of recorded image files.
Click on [+] of the recorded Live View Point icon to expand it, and then click on [+] of the "info" icon to expand
it, and click on the [PC REC File] icon.
The list of recorded image files will be displayed in the right half of the Tree View Area Layout. The names of
the image files are given automatically according to the date and time of the start of recording.

7Play back the image of the selected image file.
Double-click on the name of the desired file in the list to start playback in the Play View Window.

8Stop playback.
      Click on the [Stop] button of the playback controller.

The VN-SV400U can connect to one view point and display the image of its view channels by using the above
steps. For details of these operations, see the respective descriptions in this User’s Guide.
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This chapter describes how to display the image from a view channel in the Live View Window.

4-1. Crating a New Work space

1Open the [File] menu and click on [New Work Space].
The dialog box for registration of a new work space appears.

4. Image Viewing (Live Image Viewing)

[Work Space Name]
Enter the Work Space Name within 32 characters.

[Path]
Specify the location for saving the work space file. The loca-
tion can be selected by clicking on [Browse] to open a folder
browsing dialog box.

[Set Template]
The template facility is convenient for creating a new work
space by copying the View Window and view point setup of a
previously saved work space. When checking ‘Set Template’
in this dialog box, the previously saved work space may be
specified for use as the template of the new work space. (The
work space for use as the template can also be selected by
clicking [Select] to open the ‘Open’ dialog box.)

2Click on [OK] to display the new Work Space.
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4-2. Registering a View Point

Click to change the View Window name.
(When the lower directory level is not displayed as shown
in the figure, it can be displayed by clicking on the [+] at
the left of the icon.)

1Open the [Insert] menu and click on [View Point].
The [New View Point] dialog box appears.

[IP Address]
Enter the IP address of the view point (connected device to be regis-
tered).
[View Point Name]
The name of a View Point being handled on the VN-SV400U can be
decided as required within 32 characters.
[View Point Type]
Select [VN-A1] for View Point Type.

2Click on [Register] to register the view point.
The image from the VN-A1U is displayed on the Live View Window and the icon for the view point is added in
the Tree View Area Layout.

View Point

View Channel

4-3. Deleting the Register of the View Point

Delete the register of the View Point to clear the connection with the View Point.
Click the [Delete] from the right-click menu of the View Point icon in the Tree View Area Layout.

When the deletion confirmation message appears, click on the [OK] button.

Delete the register of the View Point to connecto with the other View Point. Clear the register of the View Point,
and register the new View Point to display its image.



11

5-1. Using the Live Controller

Title bar

5. Control of a Live image
This chapter describes how to use the controller for controlling and viewing the image from the View Point.

To display the controller, click and activate the Live View Window.

[Title Bar] This shows the name of the View Window.
[Stop] Click on this button to stop the live image recording.
[Rec] Click on this button to start the live image recording. To stop recording, click on the [Stop] button.
[Snap Shot] Click on this button to save the image in the form of a still image.

(See chapter 9, "Snap Shot" for the snap shot function.)

5-2. External Device Controller
The external devices connected with VN-A1U can be controlled on VN-SV400U. Refer to section 14-4, “Setting an
External Device” and choose the external device to control.
The external device controller is displayed below the live controller. The external device connected with VN-A1U
can be controlled through this external device controller.
(The type of the external device controller varies according to the connected device.)

To use the external device controller, it is needed to install the controller (External Device Controller Package [VN-
SE400U] of each external device.
For the installation, please access (http://www.jvc-victor.co.jp/english/pro/vnetworks/support/index.html)
and download the installers of each controller.

In control of the external device, Administrator authority of the external device is required.
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6-1. Recording and Using the Live View Controller

6-2. Deleting a Recorded File

The recorded files are saved with the file names of "<Recording start date/time>.rec". It is possible to delete a
recorded file by clicking the desired file name on the Tree View Area Layout and press [Delete] key.
To display the file names, click on the [PC REC File] under the View Point icon on the Tree View Area Layout.

List of recorded image files

6. Recording an Image from a View Channel

The image being displayed in the View Window can be saved in the PC.
Recording is performed on a per-window basis. The save destination folder is the folder displayed in the [Rec
Path] under the [Rec] tab in the [Live View Window Setting] dialog box. It can be displayed by opening the
[Setting] menu and selecting [View Window]. By default, the save destination folder name is <Folder in which
the work space is created>\<Work space name>\<View window name>.
e.g.; C:\Program Files\JVC\VN-SV400U\Your Work Space\View Window1
When recording is stopped a file with a name such as ***.rec is created in the disk.
The file name section "***" consists of 14 characters representing the (y) year, (m) month, (d) day, (h) hour, (m)
minute and (s) second of the start of the recording in the yyyymmddhhmmss format.
Recording files are separated automatically by an hour.

1Click on [Rec] button of the live controller.
If the controller area is not being displayed, display it by opening the
[Display] menu and clicking on [Controller].

2Recording starts.

3To stop recording, click on the [Stop] button.

<< CAUTION >>
A recorded file cannot be restored once it has been deleted. Be sure to check the recorded image contents before
deleting. JVC will not assume liability for the loss of image files due to accidental erasure.
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7-1. Playing Back a PC Recorded File

Double-click on the file name to be played back.

7. Playback of a recording
The VN-SV400U can play back the image files recorded from view channels as well as the image files recorded in
the memory (CF card) of the view points.

This function plays back a PC file saving the image of a view channel.

1Click on the [PC REC File] icon below the name of the Live View Window used to record the image.

2The list of the image files using the Live View Window is shown at the right-hand side of the Tree View Area
Layout.

If there are image files more than 1000, the list is shown as follows;
- The entire information is displayed in black even if it has the alarm information.
- The ∗ mark is displayed with the ‘Time’ information without the time of ending the recording.
   (e.g.)  ∗2003/04/13 20:29:23

If the ∗ mark is displayed with the ‘Time’ information, the time stamp information of the file is displayed in the
‘Time’. This means that the ‘Time’ may be different from the actual time the file has been recorded.

3Double-click on the file to be played back. This starts playback of the file in the Play View Window.
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7-2. Playing Back a Local Recorded File
This function plays back an image file saved in the local memory (CF card) of the VN-A1U.

1Click on the [LOCAL REC File] icon below the name of the view point saving the desired image file.

2Click on the [Get File List] button.

3The list of the image files saved in the view point is shown at the right-hand side of the Tree View Area Layout.

4Double-click on the file to be played back. This starts playback of the file in the Play View Window.

5If it is required to copy the local recording file in the PC, select the file and click on the [Copy Local Rec File]
button.

6When the ‘File Trans’ dialog box appears, set the saving place (Path) and click on [OK].
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Title bar

File name display

Time code display

Playback position
slider

8. Control of a Playback Image
This chapter describes how to use the controller for controlling the image being played back.

8-1. Using the Playback Controller
To display the controller, click and activate the Play View Window.

[Title bar]
Shows the name of the active Play View Window.

[Filename display]
Shows the filename being played.

[Time codes display]
Shows the time codes in the following order and from
the left to the right: Start frame, frame being played
back and End frame.

[IN point button]
Click on this button to specify the IN point for
clipping a file. (For clipping and saving an
image file, see section 8-2, "Clipping and
Saving a File.")

[OUT point button]
Click on this button to specify the OUT point for
clipping a file. (For clipping and saving an
image file, see section 8-2, "Clipping and
Saving a File.")

[Playback position slider]
Shows the position being played back. Drag the
marker to seek a position in the image.

[Fast Rewind]
Click on this button to play back the image in
the backward direction.

[Frame Backward]
Click on this button once to return the image by
one frame.

[Frame Advance]
Click on this button once to advance the image
by one frame.

[Fast Forward]
Click on this button to play back the image at
high speed.

[Stop]
Click on this button to stop playing back the
image.

[Play]
Click on this button to start playing back the
image.

[Pause]
Click on this button to temporarily pause the
image playback.

[Snap Shot]
Click on this button to save the image in the
form of a still image. (For the snap shot func-
tion, see chapter 9, "Snap Shot.")

[Save As]
When the IN and OUT points for clipping the
image are specified, clicking on this button
saves the specified section in a separate file.
When the IN and OUT points are not specified,
clicking on this button saves the file, being
played back, in another file.

[View Channel Selection]
The view channel of the recorded file to be
viewed can be selected here. Select [select All]
to playback all channels. (This area is effective
only if the playback file is recorded by sequen-
tial display mode of VN-S400.)

View Channel
          selection
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8-2. Clipping and Saving a File

Time code of the IN point Time code of the OUT point

Save as

A section in the recording file being played back can be clipped and saved in a separate file.
To clip and save a file, it is required that the start point of the clipped section (IN point) and end point of the clipped
section (OUT point) are specified.

1Play back the recording file containing the image section to be clipped.

2While viewing the playback image, click on the [IN] button
at the desired point to specify it as the IN point.

3While viewing the playback image, click on the [OUT]
button at the desired point to specify it as the OUT point.

4To modify a previously specified IN or OUT point, click on
the [IN] or [OUT] button at the desired point.
The clipped image can be confirmed using the [Frame
Backward] and [Frame Advance] buttons as well as the
playback position slider.
The time codes of the IN and OUT points are shown in
the time code display area.

5Click on the [Save As] button.

6When the [Save As] dialog box appears, specify the
filename and save location, and click on the [Save]
button.
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‘Snap Shot’ window

9. Snap Shot
The snap shot function saves the image in the View Window in the form of a still image file.
The still images can be saved either in JPEG files (*.jpg) or BMP files (*.bmp).
Up to 16 snap shot images can be displayed at a time.

1Click on the View Window that shows the image as a snap shot in order to make the window active.

2Click on the [Snap Shot] button of the controller.

3A separate [Snap Shot] window appears showing the still image.

4In each [Snap Shot] window, open the [File] menu and select [Save As].

5When the [Save As] dialog box appears, specify the filename and the save location, and then click on the
[Save] button.
To close the [Snap Shot] window without saving the snap shot, simply click on [X] at the top right corner of the
window.

<< CAUTION >>
* Saved snap shot files cannot be viewed on the VN-SV400. Please use another image viewer.
* If the Live View Window is hidden, the Snapshot picture is not the image of the Snap Shot button is clicked.
In this case, it is shown as a Snap Shot that the image of the Live View Window displayed last time.
To make the Snap Shot exactly, display the Live View Window when you click the Snap Shot button.

The displayed still image can be magnified by opening the [Display] menu of
the [Snap Shot] window and selecting [Original Size]. (The image cannot be
magnified if its original size is 160 x 120.)

Up to 16 snap shots can be displayed simultaneously using the same proce-
dure.
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This chapter describes how to set up the operations to be executed upon receiving an alarm signal.
(To use this function, it is required to set up the alarm on the VN-A1U in advance. For details, refer to the instruc-
tion manual for the VN-A1U.)

10-1. Alarm Setting Procedure

1Click on the Live View Window to set up the alarm to make the window active.

2Open the [Setting] menu and select [View Window] to open the ‘Live View Window Setting’ dialog box.

Alarm 1

10. Alarm Setup

3Under the [Alarm 1], [Alarm 2], [Alarm 3/Motion Detect]
and [Alarm 4/Relay Alarm] tabs, select the operations to
be executed upon reception of each alarm signal.

Check the boxes of the required operations.
(For the detailed operation setting, see the next section
10-2, "Setting the Operation Upon Alarm Reception.")
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10-2. Setting the Operation Upon Alarm Reception

[Message]
The message entered in the text box is displayed as a pop-up. Enter the message within 64 characters.
(The pop-up messages are displayed up to 32 on the screen.)

[Start Rec]
The image in the View Window starts to be recorded.
[Non Limit] Continues recording. Click [Stop] button on the controller to stop recording.
[Stop after 1 minute] Records the image for 1 minute and stop automatically.

[Wave File Playback]
The wave file specified in this field is played back.
Specify the wave file in the text box.

<< CAUTION >>
As playing back a wave file with a large file size may slow down the operation depending on the PC perfor-
mance capability, it is recommended to specify a wave file with as small a size as possible.

[Program Execution]
The program specified in this field is run.
Specify the program file in the text box.

<< CAUTION >>
As running a program file with a large file size may slow down the operation depending on the PC performance,
it is recommended to specify a program file with as small a size as possible.
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11-1. Setting the Tree View Area Layout
Click on the [Display Tag] in the [Option] dialog box.

[Tree View Area Layout]
Select the display position of the Tree View Area Layout.

11-2. Setting the View Window Highlight Frame Colors
Click on the [Display] tab in the [Option] dialog box.

[Highlight Frame]
If checked, a frame is displayed around the active View Window.

[Thickness]
Specify the line thickness of the frame around the active View
Window.

[Active Frame Color]
Specify the color of the frame around the active View Window.

[Motion Grid Color]
Specify the display color of the motion detection grid set to the view point.

[Motion Area Color]
Specify the display color of the detection setting area set to the view point.

[Motion Detect Color]
Specify the display color of the motion detection area set to the view point.

(For the display of the motion grid color, motion area color and motion detect color, see section 12-2, "Motion
Detection Display." For the method of setting motion detection in a view point, refer to the instruction manual of
the relevant connected device of the view point.)

Displays an oblong (in the vertical direction) Tree View Area Layout at the
left-hand side.

Displays an oblong (in the horizontal direction) Tree View Area
Layout at the bottom.

11. Option Setup
The [Option] dialog box is used for various setups of the VN-SV400.
To display the [Option] dialog box, open the [Setting] menu and select [Option].
After completing setups, click on the [OK] button to close the [Option] dialog box.
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11-3. Setting the Recording File Save Period

Click on the [Rec] tab in the [Option] dialog box.

[Save Period]
Select the period for which the recording files are to be retained.
Non Limit: File is retained for an unlimited period.
Days: File is retained for the period specified in the box. (From 1 day to 200 days can be specified.)

[Disk Full]
Select the processing to be executed in case the disk runs out of available capacity (200MB or less) during
recording
Rec Cancel: Recording is stopped.
Delete: Previously saved images are deleted to create a space.

<< CAUTION >>
[Save Period] as set above should be regarded merely as a setting. The actual recording time is dependent on the
available capacity of the disk. Even when [Delete] is selected, recording is stopped when there is no image in the
specified period or enough capacity is not obtained by deleting images in the specified period.

11-4. Setting the Password for the Work Space
Click on the [Password] tab in the [Option] dialog box.
If [Work Space Password Enable] is checked, the user has to enter the password to open the work space.

[Setting password]
Default Password: Enter the password within 8 characters.
Re Type: Enter the password again.

[Modifying password]
To modify the previously set password or login name, enter a new password or login name and click on the [Up-
date] button.
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12. Live View Window Setup
This chapter describes how to set up the Live View Windows.

12-1. Changing the View Window Display Size
Click on the Live View Window to make it active, open its [Setting] menu and select [View Window].

Click on the [Display] tab.

12-2. Motion Detection Display
Click on the Live View Window to make it active, open its [Setting] menu and select [View Window].

Click on the [Display] tab.

Selecting [Enable] causes the motion grid color, motion area color and motion detect color to be displayed in the
View Window. Their display colors can also be specified (for the procedures, see section 11-2, "Setting the View
Window Highlight Frame Colors").

Window Size
Select the size of the View Window.

12-3. Setting the REC Indication
This function displays characters "REC" in the View Window during recording.

Click on the Live View Window to turn it active, open its [Setting] menu and select [View Window].

Click on the [Display] tab.
If [Indicate REC Status] is clicked, the characters "REC" are displayed during recording.
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12-5. Setting the Time Stamp Display
Click on the Live View Window to make it active, open its [Setting] menu and select [View Window].
Click on the [Format] tab.

[Time Stamp]  Select one of the following options.
Disable:  (The time stamp is not displayed.)
YYYY/MM/DD HH:MM:SS.mm (Year/Month/Day Hour:Minute:Second.Millisecond)
YYYY/MM/DD HH:MM:SS  (Year/Month/Day Hour:Minute:Second)
DD/MM/YYYY HH:MM:SS  (Day/Month/Year Hour:Minute:Second)
MM/DD/YYYY HH:MM:SS  (Month/Day/Year Hour:Minute:Second)
MM/DD HH:MM:SS  (Month/Day Hour:Minute:Second)
HH:MM:SS  (Hour:Minute:Second)
HH:MM  (Hour:Minute)

[Time stamp display colors]
Click on the [Color Setting] buttons for [Time Stamp Color] and [Time Stamp Back Color] and set the respective
colors. If [Transparent] is checked, the background becomes transparent.

12-4. Setting the Connected View Point Information Display
This function displays the information on the view point being connected in the View Window.

Click on the Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)
Click on the [Format] tab.

Select one of the following options from the [Info Display
Format] list.

Disable:
The view point information is not displayed.
Name:
The view channel name is displayed. Its IP address is
shown additionaly if the [Display IP Address] setting of
the tree view area layout is ON.
Name/Model:
The view channel name and the device model name are
displayed. Its IP address is shown additionaly if the
[Display IP Address] setting of the tree view area layout
is ON.)

* For setting [Display IP address] of the tree view area
layout, see section 15-2, “Menus Displayed by Right-
clicking on Icons in the Tree View Area Layout”.
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12-6. Setting the Recording File Save Location
This function sets the location for saving the files obtained by recording the image in the Live View Window.

Click on the Live View Window to make it active, open its [Setting] menu and select [View Window].
Click on the [Rec] tab.

[Save Path] shows the currently set save location.
If it is required to change it, enter the new save
location or click on the [Browse] button and
specify the new save location.

12-7. Starting REC automatically by Opening the Work Space
Initial Start starts recording images of  the Live View Window automatically when the Work Space is opened.

Click on the Live View Window to turn it active, open its [Setting] menu and select [View Window].
Click on the [Rec] tab.

If [Rec Start] of [Auto REC] area is checked, it starts recording automatically when the Work Space is opened.
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13. Play View Window Setup
This chapter describes how to set up the Play View Windows

13-1. Changing the View Window Display Size
Click on the Play View Window to make it active, open its [Setting] menu and select [View Window].

Click on the [Display] tab.

Select the view window display size.

13-2. Motion Detection Display
Click on the Play View Window to make it active, open its [Setting] menu and select [View Window].

Selecting [Enable] causes the motion grid color, motion area color and motion detect color to be displayed in the
View Window. Their display colors can also be specified (for the procedures, see section 11-2, "Setting the View
Window Highlight Frame Colors").

13-3. Playback Mode Indication
Click on the Play View Window to turn it active, open its [Setting] menu and select [View Window].
Click on the [Display] tab.

Checking [Indicate Playback Status] causes the mode of the active Play View Window (PLAY, PAUSE, etc.) to be
indicated in the window.
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13-4. Setting the Recording View Point Information Display
This function displays the information on the recorded view point in the View Window.

Click on the Play View Window to make it active, open its [Setting] menu and select [View Window].

Click on the [Format] tab.

Select one of the following options from the [Info Display Format] list.
Disable: The view point information is not displayed.
Name: (In case of PC recorded file)

The view channel name is displayed. Its IP address is shown additionaly if the file has been recorded
with the setting of [Display IP Address] of the tree view area layout was ON.
(In case of Local recorded file)
The name provided from the connected device is displayed.

13-5. Setting the Time Stamp Display
Click on the desired Play View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by clicking on the Play View Window icon on the Tree View Area Layout.)
Click on the [Format] tab.

[Time Stamp Format]
Select one of the following options.

Disable:  (The Time Stamp is not displayed.)
YYYY/MM/DD HH:MM:SS.mm (Year/Month/Day Hour:Minute:Second.Millisecond)
YYYY/MM/DD HH:MM:SS  (Year/Month/Day Hour:Minute:Second)
DD/MM/YYYY HH:MM:SS  (Day/Month/Year Hour:Minute:Second)
MM/DD/YYYY HH:MM:SS  (Month/Day/Year Hour:Minute:Second)
MM/DD HH:MM:SS  (Month/Day Hour:Minute:Second)
HH:MM:SS  (Hour:Minute:Second)
HH:MM  (Hour:Minute)

[Time Stamp display colors]
Click on the [Color Setting] buttons for [Time Stamp Color] and [Time Stamp Back Color] and set the respective
colors. If [Transparent] is checked, the background becomes transparent.
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14-1. Changing the View Point Name
This function changes the view point name and view channel name.

1In the Tree View Area Layout, select the view point or view channel to be renamed.

2Open the [Setting] menu and select [View Point].
The [View Point Setting] dialog box appears.

3Enter the new name within 32 characters for [View Point Name]
or [View Channel Name].

* If the view channel name is modified during recording,
the view channel will be recognized as another view channel
in its playback.

4Click on the [OK] button to close the dialog box.

14-2. Setting the Password for a View Point
This function sets the password for connecting to a view point.
The password should be registered in the VN-A1U in advance. For details, refer to the instruction manual for the
VN-A1U. (The following setting is not available while recording is in progress.)

1In the Tree View Area Layout, select the desired view point or the view channel.

2Open the [Setting] menu and select [View Point].
The [View Point Setting] dialog box appears.

14. View Point Setup

3Enter the desired password within 8 characters in [Password].
Enter the same password again in [Re Type].

* In setting of the password, Operator authority of the View Point is
required. In control of the external device, Administrator authority
of the external device is required.

4Click on the [Apply] button.
This setting is effective after opening this Work Space next time.

5The password entry will be requested if [Particular Password Enable] is checked. If not checked, the default
password for the Work Space specified on the Option dialog box will be requested.
See section 11-4, "Setting the Password for the Work Space" about setting the default password.

6Click on the [OK] button to close the dialog box.
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14-3. Setting the View Point Image
This function changes the image settings, etc. of a View Point. The type of the dialog and setting subjects vary
according to the model of the View Point.

1In the Tree View Area Layout, select the desired view point or view channel.

2Double click on the View Point icon or the View Channel icon,
or open the [Setting] menu and select [View Point Control].
The [View Point Control] dialog box appears.

[Network tab]
Click on the [Network] tab.
This tab shows the information on the view point.

[Image tab]
Click on the [Image] tab.
Mode:
Shows the image mode. (JPEG)
Upside Down:
If checked, the image is displayed upside down.
Size:
Set the size of the image transferred from the view point.
Selecting a larger size makes the image clearer and less uneven.
(Note that this option sets the size of the transferred image and does
not set the size of the displayed View Window.)
Frame Rate:
Set the maximum frame rate of image transfer from the view
point.Selecting a larger frame rate makes the motion in the image
smoother.

[Image Setting tab]
Click on the [Image Setting] tab.
Saturation: Adjust the color saturation.
Brightness: Adjust the image brightness.
Compression Level: Set the image compression level. Setting a
larger value increases the compression rate.

The conditions return to the default level by clicking [Default].

[Alarm Out tab]
Click on the [Alarm Out] tab.

The alarm signal is output according to the alarm output settings
performed on the camera.
This setting requires careful consideration because it causes the alarm
output terminal to output an actual alarm signal.

Image Setting tab

Image tab

Network tab

Alarm Out tab
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14-4. Setting an External Device
This function sets an external device connected at the VN-A1U.

1In the Tree View Area Layout, select the desired view point or view channel.

2Open the [Setting] menu and select [View Point].
The [View Point Setting] dialog box appears.
Click on the [External] tab.

3Check the connection terminal to be set (COM1 or COM2).

4Select the connected device model from [Equipment Type].

5Enter the connected device name within 32 characters.
This name is displayed in the View Channel selection area of the Live Controller or Playback Controller.
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15-2. Menu Displayed by Right-clicking on Icons in the Tree View Area Layout

Large
Small

Time Stamp Draw
Motion Grid Draw

View Window Setting

Magnifies the View Window size by 1 step (320 x 240 or 640 x 480).
Reduces the View Window size by 1 step (320 x 240 or 160 x 120).
Displays or hides the Time Stamp.
Displays or hides the motion grid color, motion area color and motion detect color.
Opens ‘Live View Window Setting’ dialog box.

Right-click menu of Work Space icon
New View Window

Option
Display IP Address

Creates a new View Window.
Opens the ‘Option’ dialog box.
Display or hides the IP address of the View Point icon and the Live View Window.
(if this setting is changed during recording, the view channel will be recognized as
another view channel in its playback.)

Right-click menu in the Play View window
Large
Small
Hide

Open File
Close File

Time Stamp Draw
Motion Grid Draw

View Window Setting

Magnifies the View Window size by 1 step (320 x 240 or 640 x 480).
Reduces the View Window size by 1 step (320 x 240 or 160 x 120).
Hides the View Window.
Opens ‘Open’ dialog box.
Closes the file being displayed.
Displays or hides the Time Stamp.
Displays or hides the motion grid color, motion area color and motion detect color.
Opens ‘Play View Window Setting’ dialog box.

15. Right-click Menus and Keyboard Shortcuts
15-1. Menus Displayed by Right-clicking in View Windows

Right-click menu in the Live View Window

Refresh
Open File

Right-click menu of PC REC File icon
Refresh the list of the PC recorded files
Opens the ‘Open’ dialog box.

Rename
View Point Setting
View Point Control

Right-click menu of external device icon

Right-click menu of View Channel icon
Rename

Display
View Point Setting
View Point Control

Changes the View Channel name. (Within 32 characters)
(If the view channel name is modified during recording, the view channel will be
recognized as another view channel in its playback.)
Display or hides the View Window.
Opens ‘View Point Setting’ dialog box.
Opens ‘View Point Control’ dialog box.

Changes the extra device name. (Within 32 characters)
Opens ‘View Point Setting’ dialog box.
Opens ‘View Point Control’ dialog box.
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15-3. Keyboard Shortcuts
The following keyboard shortcuts available in VN-SV400U.

Ctrl + O
Ctrl + S
Ctrl + M
Ctrl + N

F2

Opens ‘Open’ dialog box.
Save the Work Space.
Opens ‘New View Point’ dialog box.
Opens ‘New View Window’ dialog box.
Modify the names.
Press [F2] key after selecting the desired icon in Tree View Area Layout.The follow-
ing icons are available.

-View Point icon
-View Channel icon
-External device icon
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16. Saving Work Space and Exiting

16-1. Saving and Exiting the Work Space
To save the work performed in a work space, open the [File] menu and select [Save Work Space]. This operation
saves all of the registrations that have been made, including those of the Live View Windows and view points.

To exit a work space, open the [File] menu and select [Close Work Space].

16-2. Opening a Saved Work Space
To open a previously saved work space, open the [File] menu and select [Open Work Space].
When the [Open] dialog box appears, select the work space file (*.vxw) from its save location and click on the
[Open] button.
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17. Notices for Convenient Operation
For your convenient operation, please note the following subjects during the operation of VN-SV400U.

During the operation of VN-SV400U, keep your PC not to become ‘System standby’ or ‘Turn off hard disks’.
VN-SV400U will malfunction if the PC turns to ‘System standby’ or ‘Turn off hard disks’.
The settings of 'System standby' and 'Turn off hard disks' are in the [Control Panel] > [Power Options Proper-
ties].

During the connecting with the View Point, the VN-SV400U may sometimes malfunction if the View Point
Password is changed by other VN-SV400U. Please do not change the View Point Password by other VN-
SV400U during connecting with the View Point.

Please do not set the Password when VN-A1U Ver.2.0 is connected with VN-SV400U.It is recommended to use
VN-A1U Ver.3.0 or hither. To confirm your version, see section “14-3. Setting the View Point Image” of VN-
SV400U User’s Guide.
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